RPA Dev Foundation - Record Button Blue not Red

Hi again

I’m close to giving up on this as nothing seems to work!

I’m in the first part of this training - the time in Bucharest guide.
It was going well and then something happened that went wrong.

I ahve tried several times to rectify by installing and uninstalling but it just won’t go back to how it was…

so the record button - when I click it, then web, the pop up record button is blue and not red. When I follow the steps to continue and need to press record again to click search and enter text…i don’t get this as the record cirlce is still blue.

I ahve tried F2, escape all sorts but nothing gives me he grey/red record button that I need that is in the video.

Can anyone help as I don’t know how to proceed otherwise

Thanks

1 Like

Hi @Shelle79 , can you please post a screen shot of the issue that you’re having with the record button. Also the version of studio that you’re using.
Since if you’re using the latest studio version then the Recording button has been changed from Red (v18 and below) to blue.

Thanks and have a great day! :vulcan_salute: