RPA Advance Developer Assignment-Generate Yearly Report 0/100

Hello all,

I am just wondering why am I not getting 100/100 for Generate Yearly Report. As I’m relatively new to RPA, please forgive and advise if I made any mistake.

I had managed to complete the following criteria:

  • Status Completed
  • Filename that was uploaded = “Yearly-Report-<in_year>-[TaxID].xlsx” (Exact filename)
  • Yearly report contains all available monthly report information (merged file)
  • comment contains the correct Upload ID

My ACME and Orchestrator are using the same email.

I did upload different version of codes after reading through this forum but after trying all solution, I am still receiving 0/100.

Things that I had tried:

  1. Run Assignment 1 first so that WI5 is completed, then proceed with running Assignment 2, ACME will then have WI4 & WI5 which is completed. 0/100

  2. Run Assignment 2 without WI5 is completed. 0/100

  3. Reset test data, reset queue, Perform dispatcher, perform performance, submitted the assignment without touching test data etc. 0/100

Do need some help here as I’m stuck and tried many solutions from google.

Attach is the screenshot of my results!

Appreciate any help given!

When you insert the comments for uploaded ID, make it so that there is a space between “ID” and the ID string.

Hello,

Thank you for the reply

Sorry about the screenshot, that was the older version but in the newer version there is already a space and it’s still 0/100

The updated screenshot is as followed:

You should manipulate string and get just ID, not full string

Hello,
Thank you for your response
Can you elaborate more on this?

That shouldn’t be an issue as what you have done is already correct. The only thing that looks different from yours and mine is that my excel file does not have any headers.

Hello,

I tried to submit 10 other version and part of it is excel without headers and it does not work.

I’m suspecting on the ID right now as you can see from the photo my id at the start of the string “e5e7f4” seems to be missing

It seems like the pop up for the UploadID and the one I update in the work list is different.

Do you have any idea why? I had followed the .pdf file instructions

Your text is different. image

Thanks for spotting out my careless mistake. I will re-run this version and try again!

Thanks again for your help.

By the way, did you have WI5 completed also when submitting assignment 2?

1 Like

No, as assignment 1 is separate from assignment 2.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.