RPA Academy Registration error

error
academy

#1

After filling up the mandatory details in the registration form and clicking on Submit,
“Form Submit failed: error-” is displayed.

// The browser console had the error Failed to load resource: the server responded with a status of 500 () -

Even though the registration did not happen, I am unable to use the email address and Username again. It says that the user name and email address are already taken.

So when I tried resetting the password with that username/email id it throws the error that the id is not registered.

I am unable to register. Please help!!!


Access Denied in UiPath Academy
#2

Hi,
Ticket has been already raised lets wait till QA team comes back.


#3


#4

I tried to register& got the above error. I tried to recover, and received the message

“This email is already registered in our system. Remember that you need to confirm your registration by clicking the link in the email you received.”

However I never received an additional email on top of the one with the link to download UiPath Community edition (successfully installed). I too am unable to register for the Academy at this point. Thanks for your help!


#5

Hello,

This is recent common issue, i would not recommend to try to register on any other of your email address unless there is communication about the resolution of the issue.

Cheers


Unable to login