Robot - problem with activity- WebAPI.Activities

Hi all,
after publishing workflow to robot I have problem with activity.In my workflow I use UiPath.WebAPI.Activities.1.3.0. I check this activity in a location C:\Users\XYZ\AppData\Local\UiPath\Activities, but this activity was missing.After running process I had error message : Cannot create unknown type. I copied this activity(from second robot, where process is running without problems) into Activities folder and after next run I had error: A strongly-named assembly is required. (Exception from HRESULT: 0x80131044). I’ve tried to compare this folders and everything looks the same.Any idea how to fix issue?
Thank you

Hi all,
finally I solved this problem. I had to downgrade version WEB.API package to lower version UiPath.WebAPI.Activities.1.2.6863.33980 with correct dependencies, rebuild process and publish again.This time it’s works perfect.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.