Robot is Unavailable 19.5

I could not connect with the Robot even after I set up the Machine, Robot and Environments in the Orchestrator. I keep on getting “Robot Unavailable” in my local machine. I have tried all the possible ways which are suggested in the previous topics in this forum. Please help me.


Hi @jeyaprakasamm

Welcome to UiPath community buddy
There is no machine tagged buddy, see, thats why showing no robots and not getting connected

Kindly follow the below steps that could help you resolve this for sure

  1. Copy the machine name in your system and paste the same in machine tab in orchestrator and create a machine
  2. Make sure you create a robot with the above machine name and a environment as well and tag that robot to that environment…
  3. Once after the robot with the machine name been tagged to the environment…now come to robot tray here in your machine…paste the URL and machine Key obtained from the Orchestrator machine tab and try to connect now…
    It will work for sure
    Kindly try this and let know whether this works or not buddy

For more info on this

Cheers @jeyaprakasamm

1 Like

Wow, It worked. Thank you so much for your help. But it shows Connected, unlicensed. I am using a community edition. Is it good? or do I need to install a license for community edition?

Thanks again.

1 Like

@jeyaprakasamm For community edition you don’t require any license, it will work fine.

No worries
for community edition there is no need of license buddy
That doesn’t matter , you can carry on with your activities now…
cheers @jeyaprakasamm
If this gets resolved kindly close the topic with right comment marked as solution that could help others as well buddy @jeyaprakasamm

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.