Robot is showing Unlicensed when connecting to UiPath Cloud Orchestrator

@loginerror @Pablito

Hi @devashish1989,
It might be most probable that you Assistant is logged in to orchestrator with use of your cloud account. It’s the new functionality which makes first robot experience more easy by connecting robot with only sign in option. Please go to your assistant and try to log off from it and set it manually to what you have configured in Orchestrator.

In case of any issue, here I made step-by-step solution for one user:

1 Like

Thank you so much … Could you please help me understand how logging out from UiPath Assistant helped getting robot licensed

It’s a good question. This sign in option by default should change your user robot data from domain\username to autogen\ It happens in some situations that during logon in Assistant the robot data doesn’t changed in orchestrator which makes your robot unlicensed because of robot name mismatch. Just for experiment you can now try to logon again through assistant and this time it should stay at “connected licensed” and you robot should change it’s name in orchestrator.

We are investigating what provides to such situation to fix it.

Have you maybe done any update or something?

1 Like

Did not do any update but yes in machines deleted the workspace thing. Probably that could have lead to the issue

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.