Robot is not showing in trigger

Robot is not showing in the trigger. I have registered my machine and the created robot and environment as well though my robot is not showing in trigger. Kindly assist me on this.

@jais1609 Did you mean the Process is not Showing in the Trigger Section?

Process is showing. But the robo is bot showing in the trigger.

I have created the environment also.

@jais1609 After Selecting the Process, From the Execution Target Panel, Did you Select Specific Robots to get the List of Robots but was still unable to Select because there were no Robots in the List?

Yes.

@jais1609 - please change the Robot Type as ‘Unattended’ and try again.

2 Likes

Let me check bro.

1 Like

When i select the unattended robo is showing in trigger. When i schedule the process and trigger in auto run job was status was faulted.

pls click on the job details(i) to find the reason for Faulted. you can share wit us to identify the issue.

@jais1609 Can you Check the Details and look into the errors it logged?

Please see the error snapshot.

@jais1609 I guess when you created the Robot, the password Credential was not Supplied or it was modified and needs to be updated in the Robot Settings. Please Update it and run the Process again.

@jais1609 - When you change the Robot Type as ‘Unattended’ - pls input your robot user password in the password field - save the changes and retry the job execution.

2 Likes

I have tried but i am getting the same error.:sob:

I have tried but i am getting the same error after updated also.

error could be something else. pls share the screenshot of Robots Management window (where you change robot type as Unattended.

@jais1609 - please update Robot password as ‘password’ and try again.

Thank you so much friends. Now it’s working fine.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.