Robot in Orchestrator status is Disconnected

I try to connect UIPath to the Orchestrator, but the robot is always with the status “disconnected”.

In the Agent the settings appear to be correct, with information “Connected, licensed”.

In the orchestrator I created the machine, then I created the robot, copied the machine code for the agent, entered the credentials according to the “whoami” command. The problem is persisting.

The agent appears to be connected, as I can view the published workflow and execute it manually.

Please change orchestator URL.

Your orchestrator URL is www.demo ~.
Currently Uipath Orchestrator is demo.uipath.com / platform.uipath.com / cloud.uipath.com.
There are three types
Demo came out the first time, and it is good to switch to platform or cloud if possible.

2 Likes

@Raphael_Afonso- welcome to community!

pls disconnect current machine with orchestrator
enter orchestrator url as https://platform.uipath.com and connect…
Robot status will shown as Available…

1 Like

Hi Jihun, ive tried all the ways you mentioned, and none is working.
What seems strange to me is the fact that the assistant connects and even displays the processes that were published through the studio

I tried this way too, even recreated the machine and the problem persisted.

Orchestor url use https://platform.uipath.com/

Hi GBK
I already tried this URL, I had the demo because I had tested it in several different ways.

I created the same situation.

Now i reconnected again, but there are two things I did.

I am not sure about the below. Try the content below.

  1. Run the process in the studio.

  2. Set the Machine Name to Cmd’s hostname.