Robot Creation tab and Environment tab is not available

Hello Everyone,

There is a strange problem in orch interface. I dont have any robot creation or environment page available. I had only shared and workspace folder. I ve created the default folder manually. The studio version is 2020.10.4 enterprise trial. Orch version is the same as the studio. I have connected to the orch via proxy. I cant create any robot .

Hi @Nurullah_Kus

You can see those after you navigate to the Tenant level → image


Nope, Tenant level only shows the robot which is already created. Environment is not available in the tenant level. I have created this robot from the user settings.

Folder screen should be like that picture if i am not wrong

1 Like

Och, I see, indeed.

Basically, your Default folder is a modern folder, which removed the idea of environments (note the orange Default on the screenshot above = classic folder, and blue Default on your screenshot = modern folder). If you really want to work with them, I think you should still be able to create a Classic folder under Tenant → Folders, but I would suggest you to stick to the modern folders.

How am i gonna change a modern to classic. There is no expression to change blue to orange. I have community licence and enterprise which is not trial. All of them are orange. There was only a shared folder and a workspace on this enterprise trial. I have created the blue one. In a modern folder i cant see any option to create robot. I cant see any reason to use modern folders . I want to create robot. Is there any option to do that

Please have a look here:

It should make things more clear.

Well , i read all documentation. I couldnt find anything about RPA developer pro type licence etc. Licence page shows me available licences but i cant use it. The only thing i ve learned is that i can create attended or unattended robot via user settings. I ve really couldnt understand how modern folder works better . I ve created an unattended user. User changed the password . I have updated it but licence status has remained as an unlicensed. You should give the option for classic and modern folders. İf you force me to use it, you should teach it very clearly. I am a uipath partner but i ve never seen when the modern folders released.

Hi @Nurullah_Kus I am having the exact same issue as you, due to the folders being changed as mentioned here - I am unable to create an enviroment. Did you find a workaround/solution? Thanks

You should create machine as a workspace template not standart. Then Go to user tab and choose the user you want to use and click the edit button . You will see attended and unattended option. Choose one that you want to use. Type the user name and password here and click save. (if user’s password changes later, then you need to type it again). Finally Use machine key to connect robot in assistant. Best Practise - Modern Folders Hope it helps