Robot can't run a project but studio can run it perfectly

Hi, everyone:

I met a problem two days ago and I still can not figure it out.

The thing is that I can run my project in uipath studio perfectly, but when I tried to run it in the robot. It took a long time(maybe 5-10 minutes) after the icon became a red square, and then popped up a message box show the error message(showed below). Actually, I updated some activities last Friday before I published a new version of my code. But I don’t remember that what activities that I updated exactly. And I am sure I have install this activity about “word”.

Before I updated these activities, the robot worked perfectly.

I guess maybe the robot doesn’t update the same activities like studio. But I am not sure.

Could anybody help me? Thanks.

Try reinstalling the Word package

1 Like

Thanks for you reply. I have reinstalled the word package, it doesn’t work. same error.

could anybody help me? thanks

Did you try to update your packages?


1 Like


you have same problem as me but difference package. try using my way. download the package and upload to Orchestrator.


yes, i have update.

i don’t use Orchestrator, just run robot in my computer

have you check manually the package is exist in folder \User\AppData\Local\UiPath ?