Robot An error occurred while sending the request

I am getting this error in the UIPath Assistant, when I try to connect to orchestrator:

I use the correct Orchestrator URL (AccountName/ServiceName) and I have added the proxy settings to the proxy.config file, and I have access to Orchestrator. Does any one know why i still get this error?

Hi @NielsOlsen

Please check the below post related to your issue,


I did check that, and my Orchestrator URL is correct and so is my mashine key.

I also tried to provision the machine and add a robot again, but I still get the same message.

Is the proxy.config file the only place that the proxy should be configured? I use the same settings as in Windows - so they should be ok aswel.

I am also facing the same issue. Did you find the solution? If yes, could you please share the solution?

Ultimately I solved this error by updating to the latest version. My UiPath Studio did not auto-update, so I uninstalled and reinstalled the 2020.10 version, and used that same Uipath Assistant version, as the online Orchestrator (Platform) is also showing as version 2020.10


1 Like