Retry Scope should change Tip text for RetryInterval field


This is a really small thing but might confuse newcomers and I’m surprised is still there for such an old activity:
In the Retry Scope activity, the “tip” for the field RetryInterval is “Specifies the amount of time (in seconds) between each retry.” This description is just not correct. RetryInterval is a TimeSpan field. If somebody introduces an integer (as the amount of time in seconds) this will be converted into days!

e.g: 2 (“seconds”)–>image

Thanks for reporting this. You are right, the tooltip is misleading.