Restricted editing in UiPath Studio Community Version

Hello Community,
I use the Community Version of Studio to create workflows.
Recently, I get the message below when I start Studio:

I can access Studio only to run already created workflows, but I can’t make new ones since
this message appears.

Reinstalling Studio didn’t help.

Does anybody know how to fix that?


Mentioned error is a warning sign from studio saying that it needs developer license to use studio instead of attended bot license.

You could avoid this warning by applying developer license to studio.

You can run attended automation by using uipath assistant instead of studio. Thanks.

What do you mean by “… by applying developer license to studio.”?
How do I do that in the Community Version?

I read in another topic about a solution, but I didn’t understand how to make this change:


I mean your studio should have developer license then only you will be able to create workflows and you will not see this warning message in studio.

You can allocate license to your robot machine by managing license in your community cloud orchestrator.

Please refer the below documentation from uipath will guide to achieve that. Thanks.

I switched from attended to developer user, rebooted my pc and it worked!

Thanks a lot!

1 Like

Your most welcome. Glad it worked. If you think this is solution for your issue. Please mark my suggestion as solution. It could help others who are facing this issue. Thanks.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.