Restoring Dependencies

Installer(.exe or .msi): .exe

License type(Free, Trial/License code):

Studio/Robot version:2019.5.0

Current behavior: stuck on restoring dependencies for existing projects


anyone else facing this problem?
i installed UiPath on a new laptop and tried to open a project i was working on from a different laptop. It stays stuck at the restoring dependencies window and an error shows at the end(see image posted)

Thank you

Hi @johnny123,
Try to backup json file somewhere. Remove it from project and open project from main.xaml. Then download all necessary dependencies and open all project’s xaml files. Finally it should create new json file.


thank you for replying. I tried your steps, and the problem is still not fixed

What already have you tried any other solution like reinstall studio, check firewall etc?

i tried reinstalling, restarting, your method,… i also tried another project and it worked it seems that there is something corrupted with the project i was trying earlier. ill try and recopy the files from the original pc

Ok. I’m waiting for feedback :slight_smile:

yes it worked now, i only removed the intelligent OCR activities(which i wasn’t using but was downloaded) then i copied it to the new computer and worked.

thank you for your time!! :smiley:

1 Like

Awesome :slight_smile: Thank you for the feedback.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.