Reset Data Option, Not able to select

Hello Friends,

I am working on ACEM test 1 and trying to reset the data but the reset button will disappear when I tried to select

I tried to select using 5 sec, pause as we but the option will disappear when time has off.

What mistake I am doing please tell me

1 Like

Hey @sweetyrawat1310

There are two ways you can capture this.

  1. By recording widget
  2. By visual tree in UI-Explorer

You can explore the recording widget method as it is already demonstrated on trainings I believe.

Let me explain the visual tree way,

  • Open the UI-Explorer [Visual tree panel is highlighted below]

  • Indicate the User Options menu tab


  • Now in the visual tree, just navigate a bit inside sub list UL next to button checking the child elements of it

  • Once you expand it you can see four child list items in which the second item is your reset menu item

  • Again Expand the second item to see your reset data menu link

  • Double click the element to make it as target or right click on the element and set it as target

  • That’s it. You have your selector to use

Hope this helps.


Thanks for such a informative reply

1 Like