Remote desktop click activity not working when running from orchestrator

I have workflow that login in to the remote desktop and then do some click image activity.
When I am running from UIstudio it is running perfectly.
But when I run from the orchestrator it fail in click image activity.

Hi @Siddharth_Shankar,
What type of robot are you using?

Uattended

Unattended robot are connecting to the machine in the background so some elements like images or OCR can be hard to be visible for robot. Please check this topic:

Fine buddy
–make sure that the screen gets maximized when running as unattended bot and for that use a activity called MAXIMIZE window activity in the very beginning before all activities
–or kindly enable these properties like Simulate Click or SendWindowMessage property in click image activity
–or to be even better try with computer vision activities that could surely help you resolve this issue

hope this would help you
Kindly try this and let know for any queries or clarification
Cheers @Siddharth_Shankar

I could not find Simulate Click . But I tried with SendWindowMessage which did not worked.
Is there any way I can find out what is the screen resolution it is using when I am running from UIStudio

Hope this could help you buddy

Cheers @Siddharth_Shankar