Reinstalled oc, then license activation failed

i have apply for enterprise oc license

for some reason, i have reinstalled oc on self server, then my oc become to unlicensed state
the old license code also cannot activate.
“Activation failed! The are no more allowed activations on this license code.”

how can i reactivate with old license code?

@ben111

Welcome to forums

I suggest to reach technical support of UiPath, they can help you in your problem, below is the link to reach to technical support

Hope this may help you

Thanks

thank u but
why can’t i click submit buttom, is there anything loading failed?..

@ben111

Sorry, I didn’t understand which page you are referring to

Thanks

Hi @ben111 ,

If you used a standalone license code to active the license on your previous installation then you have to de-activate the license before uninstalling it. If deactivation was not done, then I recommend raising a License Related Support Ticket to UiPath. Their team can release the license key for activation again:

Contact Licensing Queries & Activations

Hope that helps !

Thanks & Regards,
Nithin

your provided website, with chinese language

i have filled in all items, but i can’t click the submit buttom…

i also can’t click the submit buttom in this website…

is there any network requirements?

Hi @ben111 ,

Ensure that you have filled all the mandatory fields and for the license code, first you have to enter the license code in the text box and then click on the “Validate License Code” button.

image

Hope that helps !

Thanks & Regards,
Nithin

image
i have checked the license code

Hi @ben111 ,

Could you please share the URL of the page you are using, looks like the issue is with the language specific page.

Thanks & Regards,
Nithin

just click the hyperlink url