Reinstallation issues

Hello, Everyone :slight_smile:

After some issue with uipath I had to do a windows Recovery.

Now UiPath works better ( cf. Specified file could not be found: HRESULT: 0x80070002))

The problem is that after having reinstalled UIPATH, I don’t have access to all activities, and I have many package errors :upside_down_face:

Can you help me? :frowning:

Hi @raphael_rpa

From the error messages, what I see is that it says some things are not compatible with the .net framework 4.6.1…

Have you tried upgrading the .net framework and reinstalling studio again after updating the .net framework?

I’ve tried, but I apparently got the last version of the framework…

I already got the last .net version : .NET Framework 4.8

It is getting really messy with the dependencies manager,

  • If I let the stable versions of the dependencies, most Activities are missing…

  • When I upgrade to the latest “beta” version, I have no more messages, but still, activities are not fully there …

  • Do you have a tool, to make a clean install of UI Path from scratch ??

Hi @raphael_rpa

Please try the guide here:

Let us know if it worked out.

1 Like

I was mistakenly manually removing some other files, the link helped me out a lot!
(%APPDATA%\UiPath) instead of %userprofile%\AppData\Local\UiPath

@loginerror thank you so much, it worked

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.