Reinstall link prompt - Anyone ever got this to work?

Hi @bjorn2390,
Could you give us more details?

After reinstalling, the message ask me to sign in.
After pressing the Sign in-button, the browser gives the message (shown in the first post above). This has never worked for me. It also gives a possibility to open the link in my browser. When trying, nothing happens :no_mouth:

image

Also - my Assistant is “dead”. No response when clicking to paste in information in the two fields “Orchestrator URL” and “Machine Key”. I tried to uninstall and reinstall - no luck.

Are you using a company computer maybe? This looks like some kind of policy which is blocking you.

I am using a company computer, but this is only a problem whenever I have to renew my license.
Only this time, I have reset my computer to upgrade Win10 to 20H2.
My coworkers have also done this, and their computers are working fine.

So you are thinking right. My company are using UiPath (licensed) against our other systems/applications (behind walls), but for education purpose, I am using Community Edition in the UiPath Academy.

Edit:
Tho, never experienced problems with the Assistant before.

@radutzp - Could you take a look on this?

Hi @bjorn2390

Does it mean that you have both Enterprise MSI and the Community EXE installed at the same time? If so, that is not supported and you should only install one of them.

If you do have both, I would suggest you to remove the community edition EXE installation and stick to the enterprise MSI one.

If you would like to test new features, you could always join our Insider program to get the latest MSI installer and get new features this way:

Hello, and thank you for responding back to me.
The systems are on different platforms/network. The paid licenses are behind walls and inside internal systems.
The Community edition is on standalone computers. (Learning UiPath purposes.)

In such a case, I’d suggest a clean installation of the latest community edition version as per this document:
How to fix your Studio installation / Licensing issues

Sounds like a plan, I’ll try that again.

1 Like