Regarding Level3 assignment 1

Hello ,

I have completed the UI path certification level3 assignment 1. I have submitted it as zip file but is showing the result as below.Attached screenshot below.

1 Like

@VaishnaviBaradkar

Welcome to the uipath community.

Check the assignment evaluation result then you get know more details.

Have you reset the ACME data before uploading zip file ?

1 Like

No I have not reset the test data before uploading zip file.

@VaishnaviBaradkar
check this

1 Like

Thank you all for your Help. I have solve the errors and submit test and clear it successfully!:slightly_smiling_face:

1 Like

Congrats @VaishnaviBaradkar

1 Like

:grinning:Thank you

1 Like

Hi, I am facing the same issue, I have completed the Assignment-1, zip the entire project with all folders and submitted it. It evaluated and showing the result as FAILED as shown in below image. I tried twice but still the same.
I ran the project, it worked fine and i did not reset Acme System-1 data as well.

Please help.
Thanks!

Hi,

Try to run your project on different machine and without resetting test data submit your zip file. Make sure when you insert the client-id, client-name and country
on SH1 Site. Please follow the provided guidelines by that document.(Without any spaces you insert it on SH1 site )

Hi @VaishnaviBaradkar - Thanks. It is resolved.

1 Like

Welcome :smiley:

Hi Team,

I Am Getting the same error , while Uploading the Asssignment…Kindly Find the screenshot

In_hash=clientid+"-"+clinetname+"-"+clientcountry…

Uploading: Assignmet 2.PNG…