Recording is not working


I want to create a workflow with screen recording, but it is not working as expected. My laptop turned into hung state. Please help.


Hi @Sharma_Sania
Would you mind giving more explanation on the situation ? :grin:
What is the version of UiPath Studio used ?
What were you trying to record: a webapp, an element in Windows environment, in citrix, … ?
Have you tried all the recording options, and the result is the same ?

Hi @Hiba_B,

Thanks for the reply. The version is 2021.2.0-beta.44. Also, I want to update this to latest version but it is not working.
I am trying to record in a web app and tried all the recording option, but yes result is same. Kindly help.


To updgrade to the latest version, do you go to manage packages and update all the packages ?

What is the error message if you can’t upgrade ?
Is there an error displayed when recording before your computer freeze ?

Hi @Hiba_B,

I already updated all the packages as you mentioned above.
PFA the error message snapshot.! and I am trying to upload the text file but its not allowing me to upload.


Ok, then it would be great to copy paste here the content of the “Details” in the error pop-up

Hi @Sharma_Sania,
Could you provide us with more details about the OS, .Net version maybe some logs?

Hi @Pablito,

The issue is resolved now. Thanks for your time.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.