Receiver unable to see the screenshots attached in the Emailbody

Hi All,

I have a scenario where i need to send a email on daily bases taking few screenshot from splunk dashboard and embedded in email body, as a sender it’s visible for me but the receiver unable to see the Screenshot. Could someone suggest me some idea to fix it.

Thanks in advance :slight_smile: .

In that receiver inbox how it is showing ?

This is how it looks like.

Then i think so it is loading issues i think they are using outlook application if it possible can you check once in outlook look in chrome

default it is taking Outlook application to send mails, can you help me to change that to Chrome.

just open that mail in chrome using outlook web login

Can we save screenshots in .html format in UIpath?

what is the use to save the screenshot in .html ?

I thought if we embedded in email body in html format it may work.

@Yaswanth1995- Outlook must be restricting the users to download the pictures automatically. User can right click and click on the download pictures.

is this repeating even when done manually
if so then we can tell like download issue
if not then we need to check whether we check with the properties we have used along the mail activity

Cheers @Yaswanth1995

@PalaniyappanWhen done manually There is no problem at all, Did we need to change any properties in property panel.

If possible can I have a view on the property panel of that activity with a screenshot
Cheers @Yaswanth1995

Have we included any HTML body along the mail
Cheers @Yaswanth1995

Yes we need to write some hard codded text in the email body so i used html body along the mail.

Did we need to uncheck Don’t download pictures automatically in HTML e-mail messages in outlook settings.

Is it a simple text or with HTML tags buddy
If not then kindly uncheck and try once

It has some html tags buddy,and you know i save it as a html template and assigned to a variable and passing it on body.

To which mail we are sending like to gmail or outlook and Sender is not able to view at…