Read Range Error - Cannot find column

I am trying to use the “Read Range” activity to read a Datatable. I want it to start from a certain cell so I input “D2” and that works fine.
However, when I would like to only read the range between “D2:D17” it throws an error saying “Cannot find column 1”.
Am I missing a very obvious thing or what is going on?

ReadRange.xaml (7.2 KB)
Check this workflow it’s working fine for me

1 Like

Hi @Robert_Wennberg

same thing I tried it’s working fine


Kommi Jeevan.

1 Like


I was fiddling around and also tried your solutions and now it is working fine.
I have no idea what I did to solve it sadly. Tried turning on/off headers and deleting the Read Range activity.
Most likely me missing something crucial, but it is solved now at least.
Thank you for your help!

1 Like

I hope that it would work for sure
Kindly recreate the same workflow in a new studio and try once
And also as you are reading from row 2 if we don’t want that row to be considered as headers disable ADD HEADERS in READ RANGE activity

Cheers @Robert_Wennberg

1 Like

cheers @Robert_Wennberg

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.