Read PDF Text outputs error to update

When running Read PDF text activity, the output returns an error stating that i must update PDF reader, but all my pdf applications are up to date. I have tried changing accessibility settings, re-updating, re-installing the UIpath pdf module and rebooting the machine.


Hi @Lucas.Grim

Welcome to uipath community buddy

YES we need to upgrade the PDF viewer kindly go to the suggesed link
download and upgrade it and try once @Lucas.Grim


Uninstall UIpath.PDF.activities and then re install it again.

Thanks for your quick replies,

@Palaniyappan I have, and I still receive the same error. Just tried to update it again and adobe says it is up to date.
@lakshman i tried uninstalling and reinstalling the UIpath.PDF.activities and it after it still returns the same error in the message box.

Fine @Lucas.Grim
Kindly check with the accessibility settings in pdf viewer once and check if its blocking any tool either secured or unsecured to access the file…if so kindly disable them and run once buddy
Hope that would work
Cheers @Lucas.Grim

Awesome, your comment made me wonder if it is due to the security settings on the file. The error seemed to be that the pdf was a Fillable form. When I converted it to a flat pdf, the error went away.

Thank you. @Palaniyappan

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.