Read PDF is throwing an error "Read PDF Text: Value cannot be null. Parameter name: key" only for a particular set of invoices

Read PDF is throwing an error “Read PDF Text: Value cannot be null. Parameter name: key” only for a particular set of invoices.
All other set of invoices are working. Apologies to not able to share the pdf
Tried with OCR as well, same result

1 Like

Hello @praseed!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

I have this exact problem also. I cannot share the PDF as it contains sensitive data. It can easily be read by Adobe Acrobat Reader DC.

1 Like

Hello , Anyone with the solution? Unable to read PDF File.