Rbanda.recodingscope.activities


#1

Custom activity called ‘Recording Scope’ is available under ‘Screen Recorder’ namespace. Workflow which needs to be recorded should be invoked within ‘Do’ or kept inside the ‘Do’ sequence of the activity. Output will be a video file with the flow.

Package: rbanda.recodingscope.activities
Author: @Rammohan91


#2

so you misspelled recording in the package name?
I was more excited for a ‘recoding’ scope activity tbh


#3

Ohh my bad. I never noticed it. :see_no_evil: Thanks for pointing that out, I will republish it. :slight_smile:

Thanks,
Rammohan B.


#4

jk … awesome activity, I’ve had to use 3rd party tools to record the screen in the past and it is a great idea, I’ll def test it and let you know! thank you!


#6

hi mohan
I recently installed recording scope. but it is returning me a error .In video about recording scope you installed dependencies from nuget package. but i am not getting nuget option at all in mange packages. so please help me to sort it out
Srihari.jaladi@gmail.com


#7

Do you see an error while trying to install the package? It should basically install those dependencies by its own. Let me know if you see an error?

Thanks,
Rammohan B.


#8

Hi Mohan

This is error i am gettin when trying to install recording scope. I tried it in windows 7 & 10 versions .but it is throwing depend3ncy error. i am not able to install package. please help me to sort it out

my system properties

windows 7

uipath 3.0- beta

32-bit os

Thanks & Regards

SriHari Jaladi


#9

I ran in to the same error as well while installing this package on UIPath 2018.3.1 Community Edition. Please help.

Error stack:
Cannot load assembly: C:\Users<userName>.nuget\packages\accord.video.ffmpeg/3.8.0\lib/net46/Accord.Video.FFMPEG.dll :


#10

Same problem here. Just can’t get Accord.Video.FFMPEG installed. Also getting the “Cannot load assembly” Error… any ideas?


#11

Same here. Get no luck to install Accord.Video.FFMPEG and also Screen Recorder.


#12

Hello Rammohan

Can you Give us the glimpse to use this package, and how to use it in Uipath with a sample example? When i try to install the package i am getting the following error.

“Cannot load assembly: C:\Users**.nuget\packages\accord.video.ffmpeg/3.8.0\lib/net46/Accord.Video.FFMPEG.dll :”
Thanks
Manideep Srivatsav