Python Scope activity requires you to install the .NET Desktop Runtime 5.0.17

Hi @loginerror

When we should expect this? Isn’t it possible to upgrade to .NET 8? I think that is the current latest version.

1 Like