Publishing REFramework process timeout?

I’m unable to publish any of my REFramework processes. I assumed it was just like any other process. My smaller process publish fine. I’ve tried publishing a brand new REFramework and that also has a timeout. Is there a certain way this needs to be done?
Not much to go on with the logs. I’ve recently just updated studio to the latest…

Hi Peter, thanks for the response.
How is manually publishing done? I assume it would not be an issue with cleaning due to me trying to push a new REFramework process…and size as well.

Thanks that worked, Is this standard practice with larger REFramework projects?

no, as mentioned the project package size matters.
For manually upload we do the hint on:

Upload by the Studio-Publishing is limited to approx 15-17? MB

I now see what the issue is. When I manually uploaded I’m seeing some errors that caused it to timeout. Thanks for all the help and information.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.