Published to orchestrator, not in UI Assistant

Hello and thanks in advance for the help,

I’ve published two process to tenant feed but they aren’t showing up in UI assistant. I am using orchestrator SSO, will I need to use machine key? Previously I have been using SSO, so not sure why the UI assistant processes just disappeared.


when you publish a project they give you some options, one of these options is publish to my personal workspace, so they appears automatically on your assistant


1 Like


For now, can you check the following?

Is there the account or group which the account belong to in Tenant -Folders : Shared folder - Users.

Does UiPath assistant connect with the Orcehstrator tenant correctly?


UI Assistant is connected.

Groups set up for shared folder and I already assigned my self to all of them but still nothing in Assistant.




May I know what license is assigned to the machine and the user


Automation Developer


Could you please give attended user license to the robot


It’s been like that, still nothing.

Maybe just to be certain, could you take a screenshot of the groups and users assigned to the Shared folder?

Please make you have attended license activated for your machine and in shared folder you(as user) and require machine (in case yours) is properly added. If you find this is already done then please logout UI Path assitant and login again

Two users. I only need to add a machine if I need to run an unattended bot so there is nothing in the bottom section.

Process is published as attended.

Bump, still having issues with this. Thank you very much in advance

Hmm so just to be sure:

  1. You’re connected to UiPath Cloud, correct?
  2. Can you confirm that the Orchestrator is in the same Cloud organization and UiPath Assistant is connected to?
  3. Can you confirm that there’s only one Tenant in the Cloud organization where you’re creating these processes?

1 & 2. Connected with SSO

  1. Only one tenant

@BTU for each of the users did you enable personal automations?

Orchestrator - Enabling Users to Run Personal Automations (

Confirmed, still no process in UI Assistant. Thank you for trying!

Well that is indeed a mystery. Have you tried reaching out to UiPath support?