Published Process not showing up in Orchestrator My Package Feed, I Need Help!

I’m trying to publish a process into my workspace folder, packages feed and it’s not showing up after I tried multiple times to publish. I’m working from a demo environment, I don’t know if that hs something to do with

When you are publishing your package in Studio, are you selecting the Orchestrator Personal Workspace Feed?

image

Yes indeed I’ve tried both instances, the process actually shows up in my assistant though but now on Orchestrator

If you are indeed publishing it to the feeds and not locally / offline you should find it in Orchestrator.

How many processes show up in your assistant? If you hover over the process, it should indicate which folder.

Personal/My Workspace will automatically create the process when the project is publish. Other folders you’ll need to create the process.

Hi @Lamont_Adair,

Can you also please make sure that your workspace is selected in status bar on studio when you try to publish?

Also, can you share screenshot of your package feed tab in workspace?

Regards
Sonali