Publish package from local to orchestrator when connected Orchestrator and robot

Hi, I’m face issue when publish package to orchestrator. I try publish process from studio to orchestrator-tenant but it fail with errors such as image below:
image
And then, I try upload package from package file to orchestrator, and create process + job to run it in orchestrator. But, I face new error with message below:

RemoteException wrapping System.Exception: Failed to install package ‘REF-HR-WorkFlow.1.0.5’ —> RemoteException wrapping System.Exception: NU1101: Unable to find package REF-HR-WorkFlow. No packages exist with this id in source(s): Connect, https://cloud.uipath.com/nuget/v3/ddeb289c-f1e7-4479-8d94-8d37389a4620/index.json, https://www.myget.org/F/workflow/, Local, Microsoft Visual Studio Offline Packages, nuget.org, Official

I want publish process in orchestrator and set schedule daily run this process, but it’s fail here.
Please, help me resolve this issue,
Thanks so much

Hi @TanVuong - please try below steps and see if it works :slight_smile:

  • copy all the required files (xaml and other files) to a new folder
  • Open main.xaml file from this new location.
  • And Publish

when u try to publish from Dev env to UAT env, please close UAT system/VDI before publishing from dev env to UAT.

Usually this happens because you have to large files in the catalogue. Uipath will try to make a package of it all and if I remember correctly the maximum packet size is about 2MB. Maybe you have some images or large documents? Remove them and you will see that it will work.