Publish Of Library Project To Orchestrator Failed - Package Cannot Be Published To The Shared Feed

How to proceed when publish of library project to Orchestrator failed and package cannot be published to the shared feed?

Troubleshooting Steps: The below procedure can be performed and verified

  1. Check if the Robot/ Studio is connected to the Orchestrator and make sure the Robot is assigned to any environment in the Orchestrator.
  2. Create a new sample library and check if the same error is received.
  3. Check if permissions for libraries in Orchestrator are provided.
  1. The tenant settings for deployment allows both host and tenant feeds
  1. And the Robot is assigned to the correct folder, and Studio is trying to publish to the right folder

If the issue still persists, kindly create a new ticket with UiPath Technical Support for further assistance.

Hi, unfortunately the Screenshots from Position 3 and 4 are not available. Could someone update the Post, that i can fix the failed upload of a library.

Hello Raiko, Thank you for using our Support Knowledge Base.

Kindly use the below link to access the mentioned KB.


Hi Saritha,

thanks for your Feedback. Unfortunately with this KB URL the Images are as well not exist. I have also change the Network, with the same Result.


Hello Raiko,

Please try now.


1 Like

Thanks a lot, now the Images are available.

It took me FOREVER to find the page that had these settings. Perhaps in the future posts like these could provide a breadcrumb trail on how to get to it.