Publish fails with "Error: Forbidden" error - Publish Forbidden"

While publishing the project, it fails with error 403: "Error: Forbidden" error - Publish Forbidden

This can be solved by simply adding "create" permission to robots for packages on Orchestrator user page.

Please follow below steps :
1. Login to Orchestrator and Go to Users --> Roles
2. Edit roles of Robot
3. Check the checkbox for Create permissions of Packages. 
4. Save and try.

Please refer below screenshot :