Prompted workflow exception - Access to the path is denied


#1

Hi All,
Kindly need your further assist on this issue.
This message appeared after run the Write CSV activity mentioned the the path is denied.
The same Workflow exception is appeared even though i saved the folder to desktop or D drive.
Do you happened to receive or face the similar issue like mine?
Folder security level also has been changed as administrator privilege.
image

Much appreciated if anyone can assist me on how to solved this as my RPA trial license will be expired soon and i need to finish my training as soon as possible,

Thanks in advance.


#2

Hi @azmee_zainol

I completely forgot to type the message back in your older post.

I think I solved it for you by browsing this thread.

See here for your answer:

You need to specify full path (including the name) of the file you want to save, like this:
C:\ITPNrpa\Task Status\TaskStatus.csv

Give it a go and it will surely work :slight_smile:


#3

Hi @loginerror,

Appreciated your time n effort in order to assist me to solved my issue. :+1::ok_hand::grinning: .
I just solved it by clicked the circle (3 dots) and manually allocated the save destination.
Previous step was typing the full path at the empty column.

Thanks a bunch for your helps.