Project run very slow from orchestrator & UiPATH Assistant - Enterprise Version

Hi Bro.

Default it was information…i dont change anything.

The Execution.log file very strong if i run workflow from orchestrator or uipath assistant.

**image
**

I need to se this information on log

If it was on infomration it should not be a big file, do you mind clearing you log ones.
You can find that in username/app/local/uipath/logs

1 Like

Hi Bro.

The execution log very strong. And it run very slow when i click run from uipath assistant
image


That’s what… check your assistant … It can’t be on information….
Open your Uipath robot… go to gear box or orchestrator setting and check again

@Mr.H you are in trace and not information. Please set it to Information and check execution time

2 Likes

Hi Bro.

Pls check as below… it still being setup as information type before.

This is weird… 2 things to check… can you open uipath.robot and not assistant and check log level and if not… u need to check orchestrator setting file on this machine to change orchestrator settings to info…

1 Like

Hi Bro.

Could you pls make details for two suggests ?

Thanks you!

Hi Bro.

I could not found the uipath robot

And how to edit the orchestrator setting file to change setting to information type log ?

C:\Users\user.name\AppData\Local\Programs\UiPath\Studio Check on this path if you can get Uirobot

If you still won’t found this… Delete your old log and turn off logs and check again

1 Like

Hi Bro.

  1. How to change the setting in orchestrator config file to change the log setting into the “information” type ?

  2. How to turn-off write log ?

Pls kindly make details them to me?

Thanks in advance!

Hi Bro.

I have set it into the “off”… but it still write log into the Execution.log file when run from uipath assistant.

Thanks you Bro.

I have found the solution when change the setting on orchestrator server as below picture.

image

2 Likes

So, It worked or you right ? It was more of log writing on your local machine. Hope this help

1 Like

Thanks you Bro.

I was change setting on the orchestrator also to change verbose into the information type and now it ran fast.

1 Like

That’s awesome. Happy Building Bots :wink:

2 Likes

Such a great solution @Lakshay_Verma for this problem. it would help others who are facing this issue.

Regards,
Kirankumar.

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.