Process Stays in status "Installing package"

HI,

This is the first time user try to run a process in Uipath Assistant but when trying to run this process for the first time then the status stays in “installing package” and then process failed “Could not start executor.StartProcessinSessionTimedout”.

Is it solving both issues (installing package status issue + the issue with the timeout) if I create the below environnement variable ?

image

or do I need to do something else to solve this issue?

Thanks in advance for your prompt reply.

Maic

Please refer to the post Could Not Start Executor. The Requested Resource Is In Use

If it’s not resolved please update it here. Else please mark it as solved.

it is a hint that dependent packages cannot be installed/fetched from feeds. We would recommend the following:

  • check if the machine has an internet connection and feeds are not blocked e.g. by firewalls
  • check the windows event manager for UiPath entries and get some additional info on what is failing

solved by entering Admin password and create UIPATH_SESSION _TIMEOUT VARIABLE to 240

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.