Process Sequence Not Working Continuously

Hi All,

This is in reference to Level 3 - Assignment 2 (Dispatcher and Performer)

As per the given instructions, I am able to complete the one sequence in the Queue. But the same process is unable to run successfully second time. Did anyone face the same issue Is it some kind of issues with the Uipath updates?

Hi,

Can you please share the screenshot of workflow of GetTransactionData.

Thanks,
Shenki

Hi,

Please use attach browser activity in this workflow in starting and put all your activities inside it.

On transaction2 page is not able to load properly because selector is changing:

Selector in first transaction:

<wnd app='iexplore.exe' cls='IEFrame' title='ACME System 1 - Reports - Download Monthly Report - Internet Exp*' />
<wnd aaname='Notification' cls='DirectUIHWND' />
<ctrl automationid='IENotificationBar' />
<ctrl name='Save' role='split button' />
<ctrl name='6' role='drop down button' />

Selector in second transaction:

<wnd app='iexplore.exe' cls='IEFrame' title='https://acme-test.uipath.com/reports/upload - Internet Explorer' />
<wnd aaname='Notification' cls='DirectUIHWND' />
<ctrl automationid='IENotificationBar' />
<ctrl name='Save' role='split button' />
<ctrl name='6' role='drop down button' />
1 Like

@ShenkiSinghai Thnaks alot man!
The project started working

1 Like

Anytime. :slight_smile:

Happy automation :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.