Process is not running through orchestrator but working successfully in robot agent

Hi @loginerror
When we run from the robot agent process is executing successfully but when we run from the orchestrator showing faulted kindly help asap.

What do you have in the logs?

Nothing

well, if you can see that the process faulted, then you have there more details of the error… without that is not possible for us to help…

@DivyaT

Go to that running job and check logs of it. If possible take screenshot of that and share with us. So that I can check and help you.

image

This is only am getting

did you try to restart the robot server?

yes but also same error

and other processes get same problem? if yes, then maybe you want to open a ticket with support…

yes initially i used to get same problem for another process after that i check for this process but also same issue . am using uipath community latest version.

@DivyaT

Could you please help me with screenshot of Robots page in Orchestrator and Uipath Robot system tray Settings. So that we can check and help you in this.

when i change the robot type studio to unattended its working fine but before when am running in orchestrator i gave studio robot type that time i didnt face any issue.May i know the reason for this can anyone explain?

@DivyaT

With Orchestrator Community Edition we will get below No. of licences as free.

Unattended - 1
Attended - 2
Studio - 2

You cant schedule a robot using Studio licence (this is only for development), it will work only with unattended…

Good Morning How to restart robot server?

Thanks,
Mohd

I am also getting same error. I am trying to connect through Orchestrator but I facing issue as I am able to run robot through agent but not able to run through Orchestrator.
In log I am not getting anything. but process status as been faulted.