Process can not be performed when starting it at UiPath Orchestrator

Hello all,

if we start our process manually on the local machine, the process is performed well. If we try to execute the process on orchestrator, the process stops at a specific process step (until this point, everything worked well).

Do you have an approach to solve the problem?
Unfortunately there is no error-log which could specify the problem more in detail.

Kind regards and thanks to you all!

Hi @ncrescente

Is it showing any error?

Could you please provide more details like:

  • For which activity process gets stopped?
  • What is status of job in orchestrator?
  • Add log messages and try to track the process from Orch. Logs.

There have been various workflow freezing issues and it can be because of various reasons:
Excel activities, different runtime screen resolution from Orchestrator, etc

Some more data on your issue may help us guide you.

Thank your all for your response! The robot tries to read out an PDF-File (with help of an additional Package). If we start the process manually, the PDF gets read perfectly. Starting the robot on Orchestrator the robot is not able to read the PDF.

Dear all,

the problem is solved - some hard coded file paths in studio caused the problem.

Kind regards and thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.