Problems ith the @sign

excel
activities

#1

Hi there.

I have problem with the @sign. It cant write when u are logged in through SSH. in command prompt.

Example: ssh root@IP (It can write this @sign)

But when need to give it a command including the @sign after login, it wan’t write the @sign.

Andreas


#2

Hi @Andreas2107,
Take a look.

Regards
Balamurugan


#3

Hi balupad

I’m pretty sure that keyboard settings is not the issue. It seems that after i have logget in the @ sign isn’t typed at all. Like UIPath skips it.

Example from my command prompt:
C: User >ssh root@ IP (@ works here)
root@IP’s password: password
[root@host]# command@ (@ should be typed here, but uipath skips it)

It’s really weird because there is no problem in writing the @ sign in the login process.

Could it be a targeting issue of some sort?


#4

Hi @Andreas2107,
He is right. I have 2 languages Eng and Portuguese.I remove the Eng language from the keyboard settings. After that i tried it. it is working. It is always taking the language which you are using the Keyboard .

Below the sample.
Open the command prompt window and run the xml.

File : cmd.zip (2.2 KB)

Regards
Balamurugan


UiPath sends text in wrong format into Windows Command Prompt
Wrong character
Keyboard issues again
#5

Hi, I managed to fix it.

I set the language to US and the keyboard to US international.

I don’t know why it wouldn’t work before as i had the language set to US. I guess that i have to define the correct keyboard on my computer manually.

Thank you for the quick replies. :slight_smile:


Wrong character
#6

ok fine.