Problemas con el read range

Buenas tardes

quiero leer una hoja Excel para copiarlo en otra hoja y uso el read range. Si marco que tiene encabezados me aparece un error (read range a column named ‘0’ already belongs to this datatable), así que lo hago sin marcar esa casilla.
Pero luego al pegarlo en el otro excel encima de los encabezados me aparece en cada columna “columm1”, “column2” etc.
como puedo hacer para pegarlo sin que me aparezcan numeradas las columnas encima de los encabezados???

gracias!!

@kwsa_bvqzx79

In write range please uncheck headers option so that headers wont be written

Cheers

Hola @kwsa_bvqzx79

Desmarque la casilla de encabezado en la actividad del rango de escritura para resolver el problema.

Saludos

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.