Problem with Wait Activities in Persistence: 0xC00000FD


I have a problem with activities in Persistence package.
Each Wait for X activities generates an Error:


Any ideas what could be the reason?

Hi @adrian.urbanik

Welcome to Community!!

Check on this thread

I hope it helps!!

I have tried already all of these but unfortunately none of them worked.


Welcome to the community

Can you give a screenshot or an example of an activity and what timeouts you are using

did you try checking the exception details from locals panel or by expanding details


Hi @adrian.urbanik ,

We would need to understand how you have modeled the Wait For Resume activities. Perhaps also explain us the use case in brief and what was attempted to be done ?

@adrian.urbanik If you are using Wait " Wait For Resume activity then it should be present in main function only.

I am trying to create simple Long Running process for future project.

Here is the complete workflow:

This process works well, it adds to the Queue, but when it reaches the Wait for Queue it throws error.
It might be the problem with Orchestrator but I have no idea where to look for it.

I have tried with Wait for Job activity and got the same error.