Problem with Robot not working

Hello,

im working on a personal robot where it checks my mail and download the attachment only of the mail with certain subject, then it opens the attachment and enters the data into excel sheet.
and this is working fine on the studio without any error or hiccup.

now the problem is that when i publish it and connect it to the Orchestrator and gives the bot a job to run it the bot does nothing.I can see the bot operates on my pc but it does nothing. It goes through all the process but not output gained. It just worked only one time, never again i didn’t change anything till then.

plz help.

Do you mean that if you run in Orchestrator, do everything but you Dont get your excel file? … where is your excel file? is it inside your project folder? if it does then I will recommend to give another path to your excel file … even better I will try to send to myself by email that excel file … try this and let me know if that fix your problem.

1 Like

thank you for the reply.
yes, i did placed the files inside the directory of the project and now i have made a new directory. And it worked thank you.

1 Like