Problem with Browser Automation

Hi @Julian3

In the Edge browser, go to Settings > System > Multitasking. Make sure that “Continue running background apps when Microsoft Edge is closed” is turned off. This setting can prevent the browser from going into background computing when it loses focus.



I’ve tried this but this doesnt help.

When i pause the bot for a minute and continue the execution it is fast again

Hi all,

we’ve found out that this strange beahviour is due to the vm settings.

We use vmware.

Ist there any guideline/documentation to prepare a virtual machine for automation?