Problem when I try to renew Uipath Studio Community License

Installer(.exe or .msi):

License type(Free, Trial/License code): Free

Current behavior: Studio Community can’t be renewed

Screenshot:

Hi everyone:

I am trying to renew my Studio Community License, I followed all steps but I get this error: License already activated, and I can’t renew it.

Anyone know what might be happening?

Thanks in advance.
Regards!!!

1 Like

@loginerror @ovi @Pablito

Is there any issue with license server.

Many of them posting this issue with error: 104 and License already activated when they are trying to renew the license.

Could you please check once and let us know.

Hi Lakshman

I review all post and I didn’t found a solve.

It’s possible this problem is the email that I used when I registered the first time? I dont remember what email I used :grimacing:.

Thaks

Hi @girojasg

Could you try to delete the content of the License folder in the UiPath installation directory and try to get the license again?
%userprofile%\AppData\Local\UiPath

5 Likes

I had the same problem, I just connect to orchestrator and then problem fixed.

1 Like

This would be indeed the second suggestion :slight_smile:

Hi @loginerror

The problem is solved!! Thanks so much for your tip!!
:laughing::laughing::laughing:
Kind Regards

Hello guys, I have the same issues. I’ve delete the Licence folder content and connected with the Orchestator, but I can not activate the license.
When I deleted the License content and try to open UiPath, it give me a new key different , it let me into at the process but when I run once again show me a message error showing that I hace to activate the license. :frowning:

Hello guys. I have the same problems with Community Edition’s activation error after renewing the license. In my case, I uninstalled and reinstalled the UiPath Studio, and then it works well as usual.

I did this after I failed to activate the Studio following the steps you had given here.

Thanks for the suggestion, it resolved my issue too.

@loginerror I have done as u said, but still wit same error (service license expired). Please help me out

Hi @Nanda_RPA

The easiest solution would be to reinstall Studio from the latest installer and/or connect to Orchestrator.

If i go to download, its redirecting to orchestrator (platform.uipath.com)

Can u say me the perfect way to uninstall existing uipath community edition and reinstall. Thank you

Hi @Nanda_RPA

Please follow the guide from the banner topic:

1 Like

Thank You @loginerror. Works Perfectly now

1 Like

Today I’ve reinstall the solution and I found a 19.7 versión but I can find the UiPath exe on cloud

This version have solved the Licence issues?

The auto-update was faster than our team updating the link :wink: it will change to 2019.7 on Cloud as well :slight_smile:

1 Like

My process are running ok if I install an old UiPath version as the 19.2; but the Chrome extension unable to run the process with this version. Exist any way to install the Chrome extension for UiPath old versions?

For other side do you know the steps to connect the local robots with Orchestator? I’ve connected both process but i continue with the license issues. Thanks

Thanks a lot!
Problem solved!!