Problem logging to Enterprise Cloud via Browser


I am experiencing problem logging to Enterprise Cloud using browser like Chrome/Firefox. It returned an error mentioning my account does not exist. However, I didn’t experience this problem using the Orchestrator app from my iPad. I used the exact same email id and password to login. The login via browser doesn’t work.

Below is the URL I used to login, does anyone experience the same problem like mine?

Hi @yongkc,

Can you please try logging in using the link

If you still face issues logging in, please send a direct (private) message to me of your email id, so that we can look in the backend to figure out the problem.

  1. Do you use social login ( Google, Microsoft, Linkedin) or Email Address/Password?
  2. Also, please clear your browser cache and try again


Thank you for your help. This is the first time I use this forum. May I know how I can send you a private message? I could not find the function from the forum.

I guess by using Reply it probably means I am sending a private message to you. Can you confirm that?

I am using Email Address/Password to sign in and I’ve tried clearing my browser cache. It didn’t work. It always ended up in this URL:

Hi @yongkc: We would need more details to investigate this issue. Let me send you a private message.

Hi @yongkc: You can send private message by clicking on message link at the top right ( Profile picture)

Hi @yongkc could you please check if the issue has been resolved? There was some issue at our end and we have rectified it.


It works now, thank you for you help on this matter.

This is very much appreciated.

1 Like