Problem in downloading files from uipath forum in some posts


#1

Hi everyone,
Sometimes when i tried to download files form uipath forum from some posts i am getting error show in the screenshot below. I tried many times but i am getting same error.

Please look into this issue @ClaytonM


#2

Maybe @badita knows


#3

Even the same above don’t know whar is happening can anyone explain…


#4

Please look in to above issue @ovi @badita


#5

Hi @Manjuts90,
I tried to reach both @ovi and @badita but yet no response
Lets wait more

Regards
Sanjay


#6

Hi everyone,

We are aware of this issue and we are in contact with the Discourse team (our Forum platform) in order to solve it. Please bear with me here. I’ll give you updates as soon as I have them.

Thanks a bunch!


#7

We have upgraded our plan and there seems to be an issue with the attachments during migration. Discourse team is working on fixing this. Thanks for being so understanding, folks!


Selector issue in Editable PDF
#8

Hi @ovi,
Thanks buddy for your valuable information :slight_smile:


#9

@sanjay21051990 Is above problem solved?


#10

Hello,

I can able to download now, guess its working :slight_smile:

Thanks,
Meg