Previously completed parts of academy unlisted/disappeared?

I was looking forward to continuing my journey re. “RPA Developer Foundation”
I seems that the academy site no longer has registered that I completed 1/3 of the course.
This is confusing - was there some change in course material?

  • If no, is this a technical error?
  • If yes, don’t I get some kind of credit for taking the old course?
3 Likes

some of the courses remain unchanged some you have to appear again

Even i have the same problem. I was about to finish my advanced RPA Developer training. But now when i tried to login, it says no course available. And also the course is available free till April 31st. Below is the screenshot for it. Can someone pls help me with it. Thanks!

can you try with this link https://academy.uipath.com/

I have tried it. But no data found. Check the screenshot.

courses will not come there go to dashboard

I couldn’t see any courses in dashboard as well. Thanks!

I’m having the same problem with this course.
When I click “Resume” it doesn’t reflect those lessons I have already completed.
What’s going on?

1 Like

I have also the same problem

Hello,

I do not have the courses available.

I can’t even download previous certificates.

All information is gone.

Please Help.

The courses are already available to me.

Thank you.

What will happen to the courses I have already completed?
some courses appeared at 0% complete.

1 Like

You have to start from the first

I have the same issue - I had previously completed the RPA Foundation Developer course in its entirety, and now it is listed as being only 69% completed and there are modules I know I completed previously that are now marked as not started. What gives?