Prevent screen from sleeping windows 10 uipath automation

I have a program running a large amount of transactions that requires the screen to be active. While the bot is running, the screen goes to sleep. How do I prevent this? Is there a way to simulate wiggling the mouse to keep the screen from going to sleep?

Running on a remote desktop server windows 10 uipath version 2019.8.0.

@Stormkrieg

I guess your local system going to sleeping mode but not remote system where BOT is running. Am I correct ?

If yes then please run this vb script in your local system to prevent the screen from sleeping mode.

IMG_20191014_192253

1 Like

Hi @Stormkrieg

This might be helpful to you please read this article.

cheers :smiley:

Happy learning :smiley:

1 Like

I figured it out. The problem was that my laptop screen was timing out. I fixed it by just editing my battery settings to not sleep. Thanks for the recommendations by everyone on how to fix the issue!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.