Prelabelling is not working in Document Manager

Ex1-Labeling documents-Step-by-stepGuide.pdf (537.7 KB)

Im following all the steps, but after im uploading de files they aren’t pre-labelled

@keeswirken

You need to label them after you upload your files…In data labelling tab of ai center

Cheers

I did, but still didn’t work…

pre-labelling must be going automatically, that doesn’t work. I use endpoint invoices

@keeswirken

you have to perform the prelabelling configuration in the settings of document manager. Use the public endpoint URL specific to the type of the document.

Cheers

1 Like

it’s all configured, that’s the point

@keeswirken

If you are talking about invoice being auto detected…then you need kot upload any docs instead you can use the public endpoint for required invoice ml skill directly

Cheers

@keeswirken

are you facing any error after configuring the prelabelling settings?

Can you provide more details of the issue you facing with screenshots if possible.

Cheers

im using this endpoint https://du.uipath.com/ie/invoices
but still no auto detection for labelling.

@keeswirken

Are you using the end point directly in ml extractor and mapped the fields?

Cheers

@keeswirken

is the prelabelling button disabled?

have you imported the invoices package schema in the document manager? if not, you can download the schema from the below link and import the schema.

after importing the schema try to click the prelabelling button and check.

Cheers